alert-java-se6
在 mac 上有些軟體是用 java 寫的,這樣子就能跨平台安裝,程式設計師只要專心維護一個就好。但 OS 升級,還是會有一些狀況,例如執行某些軟體,就會跳出了這個警示視窗。

 
猜測大概是新版作業系統已經沒有 Java SE 6 這個版本了,Apple 為何移除它,或許是版本太舊、或是其他安全原因,我也不清楚。那如何解決這個 issue?要嘛等軟體的程式設計師改版更新,要嘛自己再去下載 Java SE6 回來安裝。

 

如果急需啟動軟體使用,可以到 Apple 的網站下載檔案,安裝完成就可以啟動軟體了,但還是要隨時注意是否軟體釋出更新了。
下載網頁:http://support.apple.com/kb/DL1572?viewlocale=zh_TW

Mac 升級到 Yosemite,執行 app 出現需要安裝舊版 Java SE 6
標籤:        

10 thoughts on “Mac 升級到 Yosemite,執行 app 出現需要安裝舊版 Java SE 6

  • 2014/11/27 在 22:11
    永久連結

    感謝~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~!

    回覆
    • 2015/02/03 在 22:48
      永久連結

      Hi~ 那個更新網址還是一樣可以連過去。

  • 2015/02/04 在 20:45
    永久連結

    感恩啊感恩感恩感恩(顯示為任爸雙手合十)

    回覆
  • 2015/02/15 在 22:01
    永久連結

    太感謝您了!! 幫了大忙!!!!

    回覆
  • 2015/10/24 在 07:01
    永久連結

    感謝~ˋ終於不用每次開機都按確定了

    回覆
  • 2017/03/21 在 18:01
    永久連結

    無法安裝在此磁碟上.已安裝較新版本的套件 //請教怎麼解決?

    回覆
    • 2017/03/22 在 15:33
      永久連結

      沒遇到這樣子的狀況,是哪一個還要用到舊版 java 的 app 呢?
      依據官方的建議還是不要用的好

發表迴響